Header Ads

Somando horas no LibreOffice Calc




Siga os seguintes passos para calcular o número de horas no  libreoffice calc

Insira o valores no formato data e  hora  vomo na figura  abaixo


Na celula A7 , entre com a  formúla =SOMA(A1:A6), para fazermos a soma do intervalo.


Feito isso podemos formatar a célula A7, para o tipo hora.

para isso clique com o botão direito sobre a célula A7 Vá em

Formatar Células >> Números
Em categoria escolha hora, agora selecione o formato de código [HH]:MM:SS
Assim como na figura



Clique em OK, e se tudo ocorreu  como o esperado sua planilha já está somando as horas no formato [HH]:MM:SS,  caso  tenha interesse abaixo está uma cópia da  planilha utilizada no tutorial.

Calculo de Horas LibreOffice

Obrigado e até  breve 👍

Fontes
superuser.com

LibreOffice Avançado 


Nenhum comentário:

Tecnologia do Blogger.